Announcement

Collapse
No announcement yet.

Visitor Tracking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Toobusy
    replied
    Thanks for the info, I better go change my woopra code

    Leave a comment:


  • Go Live
    replied
    Originally posted by elightbox View Post
    it's been months. Did any of the wooper / multi page checkout users figure out a workaround or received an answer from Woopra support??
    I would like to start using it and it would be nice to just put it in the frame!
    Nothing at all from Woopra. We are to small of an audience for them to be concerned with. I have placed the code on the mobile site. We are getting a true count on daily mobile visitors and completed orders count for the mobile site.
    You should install the stats are fantastic better then Google analytics in many ways. We have a filter for local traffic and promotions also. Great tool just don't install in frame or cart pages, thank_you page is fine.

    Leave a comment:


  • NMTEACO
    replied
    Originally posted by Toobusy View Post
    Multi page checkout. I just went through my entire checkout process and it didn't appear that anything was out of alignment/whack. I've tested it a couple different ways and it didn't change to Afganistan either so maybe I got lucky? I use FF, but I'll go through it with Chrome, Safari and IE and see how it looks
    I was loving woopra... but I just reread this post, and decided to check out myself... The error I see has to do with the shipping address.

    On the last page when its supposed to preview the shipping address its blank, then if i go to "change shipping address" it takes me back to step one, with no information filled. I can refill it, but then when i get back to step three its blank again.

    Leave a comment:


  • Toobusy
    replied
    Multi page checkout. I just went through my entire checkout process and it didn't appear that anything was out of alignment/whack. I've tested it a couple different ways and it didn't change to Afganistan either so maybe I got lucky? I use FF, but I'll go through it with Chrome, Safari and IE and see how it looks

    Leave a comment:


  • elightbox
    replied
    @Toobusy: Are you using single or multi-page checkout.
    We use the Multi, and I just inserted and tested the code, and it did throw chackout step3 page off! the Your order will be shipped (or delivered)to on the right, changes to , & the country changes to Afganistan when you uncheck the Ship to different address than billing box.

    I guess I will just insert the code into the regular pages as advised above.

    Leave a comment:


  • Toobusy
    replied
    I put my code in the frame just before the /body tag and have always had it there. If I put it in the header or footer, the code always showed up, so I moved it a long time ago. Not knowing too much about coding I guess I didn't realize it shouldn't go there? LOL Works fine and the count is pretty accurate comparing to Google analytics Hoping I didn't do something "wrong" here, but it's been in the frame for months.....

    Leave a comment:


  • elightbox
    replied
    Any updates on Woopra?

    it's been months. Did any of the wooper / multi page checkout users figure out a workaround or received an answer from Woopra support??
    I would like to start using it and it would be nice to just put it in the frame!

    Leave a comment:


  • Go Live
    replied
    Update: for all you mavericks out there, seems I missed a very important page to place the woopra code on.

    Search results

    Leave a comment:


  • kem
    replied
    We have Provide Support Chat which provides visitor count. With Woopra, the visitor count is not the same. They both are set to count within the same time frame. Anyone notice that?

    Leave a comment:


  • kem
    replied
    Originally posted by piaf View Post
    If I go to Settings > Design > Titles & Content and the edit the Home page, the Category page, and the Listing page and put the Woopra code in the footer sections of those edit screens, the Woopra code does NOT show up when I view the source for those page. (This is after I've cleared the cache to update the content of the page)

    Edit: No wait, the category page is NOT showing the woopra code when viewing the source, but the home page and listing page ARE showing the code. So does the Category footer not work correctly if you use the Titles & Content to change it?
    I put the code in the Footer section (under Header and footer) and it's working fine. Did you install the application?

    Leave a comment:


  • piaf
    replied
    I changed the location of the code from the Category Footer to the Category Header and now it's showing up on our category pages. Go figure.

    Leave a comment:


  • cekman
    replied
    I never switched to Woopra and am really glad I didn't. But I did remove the Live Chat code. Not really seeing any savings on bandwidth - but I must say I REALLY miss this feature.

    I rarely had people use the Live Chat - But I used the Monitor Visitors all of the time - especially when I sent out sales email.

    I really miss viewing the activity now - I hope they can figure something out.

    Leave a comment:


  • Go Live
    replied
    Originally posted by piaf View Post
    No wait, the category page is NOT showing the woopra code when viewing the source, but the home page and listing page ARE showing the code. So does the Category footer not work correctly if you use the Titles & Content to change it?
    Yes you are in the right area. If what you say is true then the global footer for the category pages is not being called for some reason.

    Next best thing hard code the category style page that you are using. That may save you several hours of going round and round.
    Last edited by Go Live; 02-18-2011, 08:54 AM. Reason: next best thing

    Leave a comment:


  • piaf
    replied
    If I go to Settings > Design > Titles & Content and the edit the Home page, the Category page, and the Listing page and put the Woopra code in the footer sections of those edit screens, the Woopra code does NOT show up when I view the source for those page. (This is after I've cleared the cache to update the content of the page)

    Edit: No wait, the category page is NOT showing the woopra code when viewing the source, but the home page and listing page ARE showing the code. So does the Category footer not work correctly if you use the Titles & Content to change it?
    Last edited by piaf; 02-18-2011, 12:53 AM.

    Leave a comment:


  • Go Live
    replied
    Originally posted by Burnspot View Post
    Go Live, I saw your post in Woopra's forums (talk about a maze, lol) and simply chimed in on it. I also noticed a post about Volusion's forms breaking with Woopra code as well. Should be fun to see how it works out...
    Ya 2 days now and no response. So we're moving forward and not looking back as most of these companies do anyway.

    I took the route of the maverick and only put the code in the footer of 3 pages (home, category, and listing) thats good enough for me. I'm not to concerned about watching someone go to our about us page and what not. Sure should a visitor go to another page then back to a trackable page that would count as an additional visit. So we ignore the visit history in woopra for that reason. (I didn't want to spend a whole lot of time placing the woopra code should it change latter)

    Looking at the code it does make perfect sense as to the conflict (both the woopra tracking and bill to update portion.

    Tip: While we don't care to use the chat feature, we are taking advantage of the chat message to display the following on the bottom of the site:
    Need Assistance Call 1-800-123-4567

    Leave a comment:

Working...
X