No announcement yet.

Issues adding products

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues adding products

    Hello all,

    For the past several days, I have not been able to get the products that I input to show on my site. I can successfully post them in the 'back room' but when they are 'saved' they do not show on my site. They do show in 'preview'. I spoke to support yesterday and they suggested I clear cache. That worked initially, and if I 'cleared cache' after each product input, I was able to view them on my site. Today, however, products I add are not viewable on my site. I have tried both in IE and in FIreFox. Any suggestions?


  • #2
    A couple of questions. When you say "they are not visible on my site", are you looking in a specific category, in featured products, in New Listings, or where.

    Try using preview, copy the link and try it in a fresh browser. If that works, then they are on the site, you just can't find them. Check on the metatag tab if you have a special file name. Check the listing date on the Advanced tab. If you are replicating an item it will replicate as an old item, and will not show in New Listings.

    Go to the categories on the back end, and see if these items are in the categories you put them in. Then Preview the Category and see if they are there.

    Hopefully this helps.


    • #3
      Can you tell us which products and what your web address is? I will try it on my end.

      Packaging and Shipping Supply Specialists


      • #4
        I looked everywhere throughout your site and I see products in every category I looked at, so we would need specific as requested previously to really check for an issue. Make sure that you clear your Browser cache as well. Not just your store cache. That will affect viewing updates as well. If the items show after clearing both, it is a caching issue.
        Not 3dcart Owned or Operated
        100% Independent 3dcart Expert

        Follow Us on Twitter


        • #5
          Thank you for all for answering. I am sorry that I did not respond sooner (family issues). I was able to correct the problem....must have been a really weird glitch. I don't know why but it seems I must clear cache every time I add a new product.

          Thanks again,