No announcement yet.

Google product listing unable to upload

  • Filter
  • Time
  • Show
Clear All
new posts

  • Google product listing unable to upload

    I'm just curious if anyone is using the product feed to 'upload to Google' located at:
    Admin->Marketing->Shopping Engines->Google Product Listing Ads->Generate Feed and "Click here to upload to Google"

    I'm getting an error, but 3DCart is telling me it's something on Google's end. However, since I can manually download from 3DC and manually upload to google, I think it might not be google's issue. When I try to upload from 3DCart's interface, I get the following error:

    **Google PLA: You can only upload one file every hour. Try waiting at a couple hours before trying to upload the file again.
    Ensure that your filename does not contain spaces. The name of your file should exactly match the name of the filename you registered in your Google Base account.
    I have gone to settings and properly entered the FTP server name, password, FTP username and the filename to be used (same as the one I manually uploaded)

    I have no ability to troubleshoot the application 3DCart is using to upload. I've tried the ftp address with and without the port number. I have validated my server info using Filezilla and am able to connect and upload files just fine. But, 3DCart's utility has never uploaded a file, let alone one more recently than an hour. If anyone else is successfully getting the feed to upload from 3DCart, then it must be on my end. I thought I'd get that out of the way first before I dive in to what could be wrong.

  • #2
    dibble -- did you ever get a resolution to this? 'm getting the same error.
    Joe Arbogast